<!doctype html>

<!--[if IE 8]><html class="no-js oldie ie8 ie" lang="en-US"><![endif]-->
<!--[if gte IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->

	<head>
		<meta charset="UTF-8" />
<script type='text/javascript'>var ua = navigator.userAgent; var meta = document.createElement('meta');if((ua.toLowerCase().indexOf('android') > -1 && ua.toLowerCase().indexOf('mobile')) || ((ua.match(/iPhone/i)) || (ua.match(/iPad/i)))){ meta.name = 'viewport';	meta.content = 'target-densitydpi=device-dpi, width=device-width'; }var m = document.getElementsByTagName('meta')[0]; m.parentNode.insertBefore(meta,m);</script>         	<meta name="p:domain_verify" content="f9d176a635f490fbe94755fddbea9f8d" />
		<meta name="msvalidate.01" content="2B99F54CA617112F75CE495FAAFCA280" />
		<title>Check out Doyle Bramhall II at Tellus360 tonight | FLY</title>
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="http://flymagazine.net/xmlrpc.php" />
		<link rel="shortcut icon" href="http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/themes/directory/favicon.ico" />
	        <!-- <link href="http://fonts.googleapis.com/css?family=Oswald" rel="stylesheet" type="text/css"> -->
	        <link href='http://fonts.googleapis.com/css?family=Oswald:400,300' rel='stylesheet' type='text/css' />
	        <!-- <link href="//fonts.googleapis.com/css?family=Oswald" rel="stylesheet" type="text/css"> -->
	        <link href='//fonts.googleapis.com/css?family=Oswald:400,300' rel='stylesheet' type='text/css' />
        
        <style>
	        @import url(http://fonts.googleapis.com/css?family=Droid+Sans:400,700|Oswald:400,700,300);
			@import url(//fonts.googleapis.com/css?family=Droid+Sans:400,700|Oswald:400,700,300);
		</style>

		<link id="ait-style" rel="stylesheet" type="text/css" media="all" href="http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/themes/directory/style.css?1485270558" />


<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Bluesman Doyle Bramhall II will be at Tellus360 tonight, Jan. 31, shredding for all good people to hear."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://flymagazine.net/check-out-doyle-bramhall-ii-tellus360-tonight/" />
<link rel="publisher" href="https://plus.google.com/+FlyMagazineNetPA/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Check out Doyle Bramhall II at Tellus360 tonight | FLY" />
<meta property="og:description" content="Bluesman Doyle Bramhall II will be at Tellus360 tonight, Jan. 31, shredding for all good people to hear." />
<meta property="og:url" content="http://flymagazine.net/check-out-doyle-bramhall-ii-tellus360-tonight/" />
<meta property="og:site_name" content="FLY" />
<meta property="article:publisher" content="https://www.facebook.com/flymag" />
<meta property="article:tag" content="Doyle Bramhall II" />
<meta property="article:tag" content="Emily Gimble" />
<meta property="article:tag" content="Lancaster" />
<meta property="article:tag" content="Tellus360" />
<meta property="article:tag" content="The Blues" />
<meta property="article:section" content="Lancaster" />
<meta property="article:published_time" content="2017-01-31T10:28:38-05:00" />
<meta property="fb:admins" content="818804508203736" />
<meta property="og:image" content="http://flymagazine.net/wp-content/uploads/2017/01/Screen-Shot-2016-07-26-at-5.53.45-PM.png" />
<meta property="og:image:width" content="716" />
<meta property="og:image:height" content="480" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="FLY &raquo; Feed" href="http://flymagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="FLY &raquo; Comments Feed" href="http://flymagazine.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="FLY &raquo; iCal Feed" href="http://flymagazine.net/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="FLY &raquo; Check out Doyle Bramhall II at Tellus360 tonight Comments Feed" href="http://flymagazine.net/check-out-doyle-bramhall-ii-tellus360-tonight/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/flymagazine.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.8"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
</style><link rel='stylesheet' id='style-css'  href='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/themes/directory/functions/featured_posts/featured_posts.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='ssb_style-css'  href='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/plugins/social-share-boost/css/style.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='ait-jquery-prettyPhoto-css'  href='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/themes/directory/design/css/prettyPhoto.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='ait-jquery-fancybox-css'  href='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/themes/directory/design/css/fancybox/jquery.fancybox-1.3.4.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='ait-jquery-hover-zoom-css'  href='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/themes/directory/design/css/hoverZoom.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='ait-jquery-fancycheckbox-css'  href='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/themes/directory/design/css/jquery.fancycheckbox.min.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/themes/directory/design/css/jquery-ui-1.10.1.custom.min.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css-css'  href='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/plugins/menufication/css/menufication.min.css?ver=4.3.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_menufication = {"element":"#wp_menufication","enable_menufication":"on","headerLogo":"","headerLogoLink":"","menuLogo":"","menuText":"","triggerWidth":"800","addHomeLink":null,"addHomeText":"","addSearchField":null,"hideDefaultMenu":"on","onlyMobile":null,"direction":"left","theme":"dark","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":null,"doCapitalization":null,"supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/plugins/menufication/js/jquery.menufication.min.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/plugins/menufication/js/menufication-setup.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/themes/directory/design/js/libs/jquery.fancycheckbox.min.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/themes/directory/design/js/libs/jquery.html5-placeholder-shim.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/themes/directory/design/js/libs/jquery.infieldlabel.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/themes/directory/design/js/libs/jquery.prettyPhoto.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/themes/directory/design/js/libs/jquery.fancybox-1.3.4.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/themes/directory/design/js/libs/jquery.easing-1.3.min.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/themes/directory/design/js/libs/jquery.nicescroll.min.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/themes/directory/design/js/libs/jquery.quicksand.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/themes/directory/design/js/libs/form.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/themes/directory/design/js/libs/hover.zoom.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/themes/directory/design/js/libs/jquery.finishedTyping.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/themes/directory/design/js/libs/spin.min.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/themes/directory/design/js/libs/modernizr.touch.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/themes/directory/design/js/gridgallery.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/themes/directory/design/js/rating.js?ver=4.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/flymagazine.wpengine.com\/wp-admin\/admin-ajax.php","ajaxnonce":"f851fa48f3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/themes/directory/design/js/script.js?ver=4.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/flymagazine.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.0.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://flymagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://flymagazine.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p4O4rw-dlM' />
<link rel="icon" href="http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/cropped-flyround512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/cropped-flyround512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/cropped-flyround512x512-180x180.jpg">
<meta name="msapplication-TileImage" content="http://flymagazine.net/wp-content/uploads/2016/08/cropped-flyround512x512-270x270.jpg">
			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://flymagazine.net/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=25" />
			
		<script type="text/javascript">
		jQuery(document).ready(function($) {
			var categories = [ { value: "42" , label: "Bar" },{ value: "552" , label: "Brewery" },{ value: "43" , label: "Club" },{ value: "551" , label: "Coffeehouse" },{ value: "554" , label: "Live Theatre" },{ value: "110" , label: "Music Venue" },{ value: "44" , label: "Restaurant" },{ value: "620" , label: "Retail / Other" },{ value: "553" , label: "Winery/Distillery" } ];

			var locations = [ { value: "5" , label: "Harrisburg" },{ value: "3" , label: "Lancaster" },{ value: "4" , label: "York" } ];

			var catInput = $( "#dir-searchinput-category" ),
				catInputID = $( "#dir-searchinput-category-id" ),
				locInput = $( "#dir-searchinput-location" ),
				locInputID = $( "#dir-searchinput-location-id" );

            if (catInput.length){
                catInput.autocomplete({
                    minLength: 0,
                    source: categories,
                    focus: function( event, ui ) {
                        var val = ui.item.label.replace(/&amp;/g, "&");
                        val = val.replace(/&nbsp;/g, " ");
                        catInput.val( val );
                        return false;
                    },
                    select: function( event, ui ) {
                        var val = ui.item.label.replace(/&amp;/g, "&");
                        val = val.replace(/&nbsp;/g, " ");
                        catInput.val( val );
                        catInputID.val( ui.item.value );
                        return false;
                    }
                }).data( "ui-autocomplete" )._renderItem = function( ul, item ) {
                    return $( "<li>" )
                        .data( "item.autocomplete", item )
                        .append( "<a>" + item.label + "</a>" )
                        .appendTo( ul );
                };
            }

			var catList = catInput.autocomplete( "widget" );
			catList.niceScroll({ autohidemode: false });

			catInput.click(function(){
				catInput.val('');
				catInputID.val('0');
				catInput.autocomplete( "search", "" );
			});

            if (locInput.length){
                locInput.autocomplete({
                    minLength: 0,
                    source: locations,
                    focus: function( event, ui ) {
                        var val = ui.item.label.replace(/&amp;/g, "&");
                        val = val.replace(/&nbsp;/g, " ");
                        locInput.val( val );
                        return false;
                    },
                    select: function( event, ui ) {
                        var val = ui.item.label.replace(/&amp;/g, "&");
                        val = val.replace(/&nbsp;/g, " ");
                        locInput.val( val );
                        locInputID.val( ui.item.value );
                        return false;
                    }
                }).data( "ui-autocomplete" )._renderItem = function( ul, item ) {
                    return $( "<li>" )
                        .data( "item.autocomplete", item )
                        .append( "<a>" + item.label + "</a>" )
                        .appendTo( ul );
                };
            }

			var locList = locInput.autocomplete( "widget" );
			locList.niceScroll({ autohidemode: false });

			locInput.click(function(){
				locInput.val('');
				locInputID.val('0');
				locInput.autocomplete( "search", "" );
			});


		});
		</script>

		<!--Mobile DFP Head Tag-->
		<script type="text/javascript">
		 // Load GPT asynchronously
		 var googletag = googletag || {};
		 googletag.cmd = googletag.cmd || [];
		 (function() {
		   var gads = document.createElement('script');
		   gads.async = true;
		   var useSSL = 'https:' == document.location.protocol;
		   gads.src = (useSSL ? 'https:' : 'http:') +
			   '//www.googletagservices.com/tag/js/gpt.js';
		   var node = document.getElementsByTagName('script')[0];
		   node.parentNode.insertBefore(gads, node);
		 })();

		</script>
		<script  type="text/javascript">
		// GPT slots
		var gptAdSlots = [];
		googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
	addSize([300, 50], [320, 50]).
	addSize([728, 90], [728, 90]).
	build();
			// Define the GPT slot
			googletag.defineSlot('/1004232/Fly_Leaderboard_top', [[320, 50], [728, 90]], 'div-gpt-ad-1425323289043-1')
.defineSizeMapping(mapping)
				.addService(googletag.pubads());
			
			googletag.defineSlot('/1004232/Fly_MedRec_Top', [300, 250], 'div-gpt-ad-1397759625893-2')
				.addService(googletag.pubads());
			
			googletag.defineSlot('/1004232/Fly_MedRec_Bottom', [300, 250], 'div-gpt-ad-1397759625893-1')
				.addService(googletag.pubads());
			
			googletag.defineSlot('/1004232/Fly_Leaderboard_bottom', [[320, 50], [728, 90]], 'div-gpt-ad-1425323289043-0')
.defineSizeMapping(mapping)
				.addService(googletag.pubads());
			
			googletag.pubads().enableSingleRequest();
			// googletag.pubads().setTargeting("responsive");
			
			// Start ad fetching
			googletag.enableServices();
			
		});
		</script>

        <style>
            .entry-content .slider-gallery ul{
                width: 100% !important;
            }
            @media only screen and (max-width: 800px){
                .entry-content .slider-gallery .description{
                    padding: 6px 10px 25px;
                }
                .entry-content .slider-gallery strong{
                    font-size: 12px;
                    line-height: 14px;
                }
                .entry-content .slider-gallery span{
                    font-size: 12px;
                    line-height: 14px;
                }
            }

            #branding{
                display: block;
                height: 215px;
            }
        </style>
<script type="text/javascript" src="http://tags.crwdcntrl.net/c/7803/cc.js?ns=_cc7803" id="LOTCC_7803"></script>
<script type="text/javascript" language="javascript">_cc7803.bcp();</script>

<script src="http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.flexslider.js"></script>


	</head>

	<body class="single single-post postid-51322 single-format-standard ait-directory" data-themeurl="http://flymagazine.net/wp-content/themes/directory">
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_EN/all.js#xfbml=1&appId=744990795534584";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
		<div id="page" class="hfeed " >



<div id="advertising-box-1" class="advertising-box">
	<div class="defaultContentWidth clearfix">
		<div><div id='div-gpt-ad-1425323289043-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425323289043-1'); });
</script>
</div></div>
	 </div>
</div>

<div class="topbar clearfix">
		<div id="tagLineHolder">
			<div class="defaultContentWidth clearfix">
				<p class="left info">Follow:</p>
    <ul class="social-icons right clearfix">
        <li class="left"><a href="https://www.facebook.com/flyafter5"><img src="http://flymagazine.wpengine.com/wp-content/themes/directory/design/img/social-icons/facebook-ff.png" height="24" width="24" alt="Follow FLY on Facebook" title="Follow FLY on Facebook" /></a></li>
        <li class="left"><a href="https://twitter.com/FlyAfter5"><img src="http://flymagazine.wpengine.com/wp-content/themes/directory/design/img/social-icons/twitter-ff.png" height="24" width="24" alt="@flymagazine on Twitter" title="@flymagazine on Twitter" /></a></li>
        <li class="left"><a href="https://www.instagram.com/flyafter5"><img src="http://flymagazine.wpengine.com/wp-content/uploads/2014/05/instagram-ff.png" height="24" width="24" alt="@flymagazinepa on Instagram" title="@flymagazinepa on Instagram" /></a></li>
        <li class="left"><a href="https://www.pinterest.com/flymagazinepa/"><img src="http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/uploads/2015/03/Pinterest.png" height="24" width="24" alt="Follow FLY on Pinterest" title="Follow FLY on Pinterest" /></a></li>
        <li class="left"><a href="http://www.youtube.com/flymagazinepa"><img src="http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/uploads/2015/05/YouTube_new.png" height="24" width="24" alt="Check out FLY on Youtube" title="Check out FLY on Youtube" /></a></li>
    </ul>
<!-- WPML plugin required -->
				<!-- <form method="get" id="searchform" action="http://flymagazine.net/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>
 -->
			</div>
		</div>
</div>
<header id="branding" role="banner">
	<div class="defaultContentWidth clearfix">
		<div id="logo" class="left">
				<a class="trademark" href="http://flymagazine.net/">
					<img src="http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/logo_flyafter5.png" alt="logo" />
				</a>
		</div>
		
		<div id="header-widget" class="right" >
<aside id="text-12" class="widget widget_text">			<div class="textwidget"><a href="/newsletter/"><img style="width: 225px; height: 100px;" src="http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/The-Weekend-Edition-Signup.jpg" title="Click to Sign up for The Weekend Edition"></a></div>
		</aside>    	</div>

		<nav id="access" role="navigation">

				<h3 class="assistive-text">Main menu</h3>
<nav class="mainmenu"><ul id="menu-nav_new" class="menu"><div id='wp_menufication'><li id="menu-item-14836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14836"><a href="http://flymagazine.net/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-13503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13503"><a href="http://flymagazine.net/concerts-calendar/">Concerts Calendar</a></li>
	<li id="menu-item-17404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17404"><a href="http://flymagazine.net/music/">Music Articles</a>
	<ul class="sub-menu">
		<li id="menu-item-16463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16463"><a href="http://flymagazine.net/category/articles/music/music-features/">Music Features</a></li>
		<li id="menu-item-15242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15242"><a href="http://flymagazine.net/category/articles/music/bsides/">B/Sides</a></li>
		<li id="menu-item-17405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17405"><a href="http://flymagazine.net/music/">All Music Articles</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-14838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14838"><a href="http://flymagazine.net/drink/">Drink</a>
<ul class="sub-menu">
	<li id="menu-item-17406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17406"><a href="http://flymagazine.net/drink/">Drink Articles</a>
	<ul class="sub-menu">
		<li id="menu-item-13479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13479"><a href="http://flymagazine.net/category/articles/drink/craft-corner/">Craft Corner</a></li>
		<li id="menu-item-13483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13483"><a href="http://flymagazine.net/category/articles/drink/tasting-notes/">Tasting Notes</a></li>
		<li id="menu-item-13484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13484"><a href="http://flymagazine.net/category/articles/drink/the-mix/">The Mix</a></li>
		<li id="menu-item-17407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17407"><a href="http://flymagazine.net/drink/">All Drink Articles</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-14837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14837"><a href="http://flymagazine.net/eat/">Eat</a>
<ul class="sub-menu">
	<li id="menu-item-17408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17408"><a href="http://flymagazine.net/eat/">Eat Articles</a>
	<ul class="sub-menu">
		<li id="menu-item-15252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15252"><a href="http://flymagazine.net/category/articles/eat/dining-scene/">Dining Scene</a></li>
		<li id="menu-item-14644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14644"><a href="http://flymagazine.net/category/articles/eat/kitchen-talk/">Kitchen Talk</a></li>
		<li id="menu-item-17409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17409"><a href="http://flymagazine.net/eat/">All Eat Articles</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-14835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14835"><a href="http://flymagazine.net/artsculture/">Arts+Culture</a>
<ul class="sub-menu">
	<li id="menu-item-15243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15243"><a href="http://flymagazine.net/live-comedy-calendar/">Theater/Arts Calendar</a></li>
	<li id="menu-item-17412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17412"><a href="http://flymagazine.net/artsculture/">Arts+Culture Articles</a>
	<ul class="sub-menu">
		<li id="menu-item-13459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13459"><a href="http://flymagazine.net/category/articles/artsculture/out-about/">Out &#038; About</a></li>
		<li id="menu-item-13482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13482"><a href="http://flymagazine.net/category/articles/artsculture/profiles/">PROfiles</a></li>
		<li id="menu-item-13480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13480"><a href="http://flymagazine.net/category/articles/artsculture/from-the-vault/">From the Vault</a></li>
		<li id="menu-item-13457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13457"><a href="http://flymagazine.net/category/articles/artsculture/movies/">Movies</a></li>
		<li id="menu-item-17414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17414"><a href="http://flymagazine.net/artsculture/">All Arts+Culture Articles</a></li>
	</ul>
</li>
	<li id="menu-item-14050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14050"><a href="http://flymagazine.net/contest/">Contests &#038; Promotions</a></li>
</ul>
</li>
<li id="menu-item-13485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13485"><a href="http://flymagazine.net/calendar/">Calendars &#038; Events</a></li>
</div></ul></nav>
		</nav><!-- #accs -->

	</div>
</header><!-- #branding -->            


<div id="main" class="defaultContentWidth">
	<div id="wrapper-row">
		<div id="primary" class="">

			<div id="content" role="main">
				
<article id="post-51322" class="post-51322 post type-post status-publish format-standard has-post-thumbnail hentry category-lancaster category-lancaster-music category-lancaster-out-about tag-doyle-bramhall-ii tag-emily-gimble tag-lancaster tag-tellus360 tag-the-blues">

	<header class="entry-header">
	
		<h1 class="entry-title">
			<a href="http://flymagazine.net/check-out-doyle-bramhall-ii-tellus360-tonight/" title="Permalink to Check out Doyle Bramhall II at Tellus360 tonight" rel="bookmark">Check out Doyle Bramhall II at Tellus360 tonight</a>
		</h1>

	</header>

	<a href="http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2016-07-26-at-5.53.45-PM.png">
		<div class="entry-thumbnail">
			<img src="http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/themes/directory/tn.php?src=http%3A%2F%2Fflymagazine.net%2Fwp-content%2Fuploads%2F2017%2F01%2FScreen-Shot-2016-07-26-at-5.53.45-PM.png&amp;w=629&amp;h=250" alt="" />
		</div>
	</a>
    
	<div class="entry-meta">
		<span class="sep blog-date">On: </span>
		<a href="http://flymagazine.net/2017/01/31/" title="January 31, 2017" rel="bookmark"><time class="entry-date" datetime="January 31, 2017" pubdate="">January 31, 2017</time></a>
		                
<!--        <span class="by-author">-->
<!--            <span class="sep blog-author"> By: </span>-->
<!--            <span class="author vcard">-->
<!--                <a class="url fn n" href="http://flymagazine.net/author/kstairiker/" title="View all posts by Kevin Stairiker" rel="author"> Kevin Stairiker</a>-->
<!--            </span>-->
<!--        </span>-->

		
		
		<div class="comments-link">
			<a href="http://flymagazine.net/check-out-doyle-bramhall-ii-tellus360-tonight/#comments" title="Comment on Check out Doyle Bramhall II at Tellus360 tonight">0</a>
		</div>
		<span class="edit-link"></span>
	</div>
		
	<div class="entry-content">
    
		<p><strong>When you&#8217;ve got the likes of</strong> Roger Waters and Eric Clapton calling to join their bands, you&#8217;re in a good place. That&#8217;s just the scene Doyle Bramhall II found himself in following the release of his second album, &#8220;Jellycream,&#8221; in 1998. Since then, he&#8217;s played with both men, as well as other luminaries such as Willie Nelson and Elton John, in between releasing his own solo material.</p>
<p>Bramhall will be playing cuts from his most recent album, 2016&#8217;s &#8220;Rich Man,&#8221; tonight, Jan. 31, at Tellus360. Singer Emily Gimble will be opening up the show. Doors are at 7 p.m. and the show begins at 8 p.m. Tickets are $25.</p>
<p>Check out some Doyle below and find out more about the show <a href="https://www.facebook.com/events/1385393361472275/">here.</a></p>
<p><iframe src="https://www.youtube.com/embed/2gYfXL4rOto" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<hr />
<p>&nbsp;</p>
<ul class="ssb_list_wrapper"><li class="fb2" style="width:135px"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fflymagazine.net%2Fcheck-out-doyle-bramhall-ii-tellus360-tonight%2F&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;width=135&amp;height=21&amp;appId=307091639398582" scrolling="no" frameborder="0" style="border:none; overflow:hidden;  width:150px; height:21px;" allowTransparency="true"></iframe></li><li class="twtr" style="width:90px"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://flymagazine.net/check-out-doyle-bramhall-ii-tellus360-tonight/">&nbsp;</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></li><li class="gplus" style="width:68px"><div class="g-plusone" data-size="medium" data-href="http://flymagazine.net/check-out-doyle-bramhall-ii-tellus360-tonight/"></div></li><li class="ssb_tublr" style="width:85px"><a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fflymagazine.net%2Fcheck-out-doyle-bramhall-ii-tellus360-tonight%2F&name=INSERT_NAME_HERE&description=INSERT_DESCRIPTION_HERE" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:85px; height:20px; background:url('http://platform.tumblr.com/v1/share_1.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="ssb_linkedin" style="width:64px"><script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script><script type="IN/Share" data-url="http://flymagazine.net/check-out-doyle-bramhall-ii-tellus360-tonight/" data-counter="right"></script></li></ul>
	</div>
		<span class="cat-links">
			<span class="sep blog-categories entry-utility-prep entry-utility-prep-cat-links">Posted in</span>
			<a href="http://flymagazine.net/category/lancaster/" rel="category tag">Lancaster</a>, <a href="http://flymagazine.net/category/lancaster/lancaster-music/" rel="category tag">Music – Lancaster</a>, <a href="http://flymagazine.net/category/lancaster/lancaster-out-about/" rel="category tag">Out &amp; About – Lancaster</a>
		</span>
</article><!-- /#post-51322 -->
<div class="author-bio">
	<a href="http://flymagazine.net/author/kstairiker/" class="author-bio-image">
		<div class="entry_author_image"><img src="http://flymagazine.net/wp-content/authors/kstairiker-22.jpg"  alt="Kevin Stairiker" /></div>
	</a>
	<div class="author-bio-content">
		<p>Kevin Stairiker is a features writer for Fly. He is a graduate of Temple University and enjoys writing in third person. When he isn't writing, he's probably playing guitar for a litany of bands, reading comics or providing well-needed muscle at The Double Deuce.</p>
		<div class="author-bio-bot">
			<a href="http://flymagazine.net/author/kstairiker/">Archive</a>
				
			<a href="https://twitter.com/loomingdoom" class="author-bio-tw" target="_blank">@ loomingdoom</a>
					</div>
	</div>
</div>


<div class="closeable">
	<div class="open-button comments-opened">
			Close Comments
	</div>

<div id="comments">


						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/check-out-doyle-bramhall-ii-tellus360-tonight/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://flymagazine.net/wp-comments-post.php?wpe-comment-post=flymagazine" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51322' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.2" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments -->

</div> 			<!-- /.closeable -->



			</div><!-- /#content -->

		</div><!-- /#primary -->


				<div id="secondary" class="widget-area" role="complementary">
<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://flymagazine.net/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><a href="/newsletter/"><img style="width: 225px; height: 100px;" src="http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/The-Weekend-Edition-Signup.jpg" title="Click to Sign up for The Weekend Edition"></a></div>
		</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Advertisement</span></h3>			<div class="textwidget"><div id='div-gpt-ad-1397759625893-2' style='width:300px; height:250px;margin: 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397759625893-2'); });
</script>
</div></div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><div style="background: #ffffff;padding: 11px 6px 0 6px;display: inline-block;">
<div style="clear:both;">
<h3 style="text-align: left;"><a href="http://flymagazine.net/events/month/?tribe__ecp_custom_6%5B%5D=Lancaster">Lancaster Music, Events &amp; Entertainment Calendar</a></h3>
</div>
<div style="clear:both;">
<h3 style="text-align: left;"><a href="/concerts-calendar/">Central PA Concert Calendar</a></h3>
</div>
<div style="clear:both;">
<h3 style="text-align: left;"><a href="/live-comedy-calendar/">Central PA Comedy Calendar</a></h3>
</div>
</div></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title"><span>Advertisement</span></h3>			<div class="textwidget"><div id='div-gpt-ad-1397759625893-1' style='width:300px; height:250px;margin: 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397759625893-1'); });
</script>
</div></div>
		</aside>				</div>

	</div>

</div> <!-- /#main -->

		<footer id="colophon" role="contentinfo">
			<div style="padding: 20px 0px 0px; margin:0 auto; text-align:center;"><!-- Fly_Leaderboard_bottom -->
				<div id='div-gpt-ad-1425323289043-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425323289043-0'); });
</script>
</div>

            </div>
			<div id="supplementary" class="widgets defaultContentWidth">
				
				<div id="footer-widgets" class="widget-area" role="complementary">
<div id="nav_menu-2" class="box widget-container widget_nav_menu"><div class="box-wrapper"><div class="title-border-bottom"><div class="title-border-top"><div class="title-decoration"></div><h2 class="widget-title">Inquiries</h2></div></div><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524"><a href="http://flymagazine.net/contact/">Contact Fly After 5</a></li>
<li id="menu-item-525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525"><a href="http://flymagazine.net/about-us/">About</a></li>
<li id="menu-item-528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-528"><a href="http://flymagazine.net/editorial-info/">Editorial Info</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="http://flymagazine.net/about-us/advertiser-info/">Advertiser Info</a></li>
<li id="menu-item-14645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14645"><a href="http://flymagazine.net/newsletter/">The Weekend Edition</a></li>
</ul></div></div></div><div id="nav_menu-3" class="box widget-container widget_nav_menu"><div class="box-wrapper"><div class="title-border-bottom"><div class="title-border-top"><div class="title-decoration"></div><h2 class="widget-title">Articles</h2></div></div><div class="menu-articles-container"><ul id="menu-articles" class="menu"><li id="menu-item-17421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17421"><a href="http://flymagazine.net/eat/">Eat</a></li>
<li id="menu-item-17422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17422"><a href="http://flymagazine.net/drink/">Drink</a></li>
<li id="menu-item-17423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17423"><a href="http://flymagazine.net/music/">Music</a></li>
<li id="menu-item-17424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17424"><a href="http://flymagazine.net/artsculture/">Arts+Culture</a></li>
</ul></div></div></div><div id="nav_menu-4" class="box widget-container widget_nav_menu"><div class="box-wrapper"><div class="title-border-bottom"><div class="title-border-top"><div class="title-decoration"></div><h2 class="widget-title">Calendars</h2></div></div><div class="menu-calendars-container"><ul id="menu-calendars" class="menu"><li id="menu-item-12652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12652"><a href="http://flymagazine.net/lancaster-calendar/">Lancaster Calendar</a></li>
<li id="menu-item-12655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12655"><a href="http://flymagazine.net/concerts-calendar/">Concerts Calendar</a></li>
<li id="menu-item-12654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12654"><a href="http://flymagazine.net/live-comedy-calendar/">Live Comedy/Arts Calendar</a></li>
</ul></div></div></div><div id="text-2" class="box widget-container widget_text"><div class="box-wrapper"><div class="title-border-bottom"><div class="title-border-top"><div class="title-decoration"></div><h2 class="widget-title">Follow Us</h2></div></div>			<div class="textwidget"><ul class="social-icons clearfix">
<li class="left"><a href="https://www.facebook.com/flymag" target="_blank"><img src="http://flymagazine.wpengine.com/wp-content/themes/directory/design/img/social-icons/facebook-ff.png" height="24" width="24" alt="Facebook" title="Follow Fly on Facebook" /></a></li>
<li class="left"><a href="https://twitter.com/flymagazine" target="_blank"><img src="http://flymagazine.wpengine.com/wp-content/themes/directory/design/img/social-icons/twitter-ff.png" height="24" width="24" alt="Follow us on Twitter" title="@flymagazine on Twitter" /></a></li>
<li class="left"><a href="http://instagram.com/flymagazinepa" target="_blank"><img src="http://flymagazine.wpengine.com/wp-content/themes/directory/design/img/social-icons/instagram-ff.png" height="24" width="24" alt="Instagram" title="@flymagazinepa on Instagram" /></a></li>
<li class="left"><a href="https://www.pinterest.com/flymagazinepa/" target="_blank"><img src="http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/uploads/2015/03/Pinterest.png" height="24" width="24" alt="Pinterest" title="Follow Fly on Pinterest" /></a></li>
<li class="left"><a href="http://www.youtube.com/flymagazinepa" target="_blank"><img src="http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/uploads/2015/05/YouTube_new.png" height="24" width="24" alt="Youtube" title="Check out Fly on Youtube" /></a></li>
</ul>
</div>
		</div></div>				</div>

			</div>

<div id="site-generator" class="clearfix">
	<div class="defaultContentWidth">
		<div id="footer-text">
			<p><strong>&copy; 2017</strong> <strong>Fly After 5, a member of LNP MEDIA GROUP, Inc.</strong> All rights reserved.</p>
		</div>
<nav class="footer-menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://flymagazine.net/">Home</a></li>
<li id="menu-item-523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523"><a href="http://flymagazine.net/category/articles/">Articles</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="http://flymagazine.net/calendar/">Calendar</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://flymagazine.net/contact/">Contact</a></li>
</ul></nav>	</div>
</div>
		</footer>

	</div><!-- #page -->

	<div style="display:none">
	</div>
	<script type="text/javascript">
	(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/platform.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	})();
	</script>
	<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/plugins/anti-spam/js/anti-spam-4.2.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1l0jhcpz4e51h2o5b47txtaz.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://platform.tumblr.com/v1/share.js?ver=1.0'></script>
<script type="text/javascript">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</script><script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>
<!-- Block (5) START-->

<!-- Block (5) END -->
<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.2',blog:'71038826',post:'51322',tz:'-5',srv:'flymagazine.net'} ]);
	_stq.push([ 'clickTrackerInit', '71038826', '51322' ]);
</script>


	<script type="text/javascript">
		var _gaq = _gaq || [];
		'//www.google-analytics.com/plugins/ga/inpage_linkid.js';
		//_gaq.push(['_require', 'inpage_linkid', pluginUrl]);
		_gaq.push(['_setAccount', "UA-323327-19"]);
		_gaq.push(['_trackPageview']);

		(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();

	</script>
	
	
	<div style="display:none">
	</div>
	<script type="text/javascript">
	(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/platform.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	})();
	</script>
	<script type="text/javascript">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</script><script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>
<!-- Block (5) START-->

<!-- Block (5) END -->


</html>